Jump to content
  • Announcements

    • AndalayBay

      Orphan Attachments   07/31/2018

      I have been doing some housekeeping lately and I've noticed that I had a lot of orphaned attachments. Attachments get orphaned when the PM or post is deleted without removing the attachment first. Deleting a PM or post does not delete the attachment and the file or image remain on the server. I'd like to ask all members to go through their attachments and delete any attachments you don't need anymore or those that have been orphaned. Where can I get a list of my attachments? Click on your display name in the upper right corner of the forums and pick "My Attachments" from the drop-down list. How can I tell an attachment is orphaned? If the PM has been deleted, you'll see a message like this in your attachment list: Unfortunately there is no message if the post has been deleted, so please check your old posts. We do purge old birthday threads every once in a while. Also some hosted projects have been shut down, so you may have orphaned attachments on one of those locations. Thanks!

All Activity

This stream auto-updates     

  1. Yesterday
  2. [Relz, WIP] Elsweyr Pelletine

    Later I figure it out about how to apply the 4 Gb patch and still Oblivion won't load. Any ideas? https://www.afkmods.com/index.php?/topic/5477-4gb-patch/
  3. Last week
  4. [RELz] Elsweyr Anequina

    Let's not make this any more than it is. Iliana has certain requirements, Andalay has made it clear the AssimilationLab cannot meet those requirements; AFK can meet those requirements - so Iliana is moving her files. AFK isn't going anywhere, so the files will be perfectly safe and we have good traffic so people will still be able to find them.
  5. [Relz, WIP] Elsweyr Pelletine

    From my experience, the 4GB patch is sufficient to make Pelletine load. OR has a great memory management system, though.
  6. 4Gb Patch

    That will only work if one run the 4 Gb Patch as an administrator, which I just did and now it worked. Nope, Oblivion.exe still choke. I give up for this time and I'll probably never get the chance to play Pelletine in my current game since I refuse to install Pelletine in a new game.
  7. 4Gb Patch

    It won't work and I've tried to do that to death and I all get is a "Can't open an executable" message every time I tried. That won't work and the hosted 4 Gb Patch mod page on Nexus doesn't help either since the description doesn't mention how, what command, one need to use or type in the Windows Run (WinLogo+R). Also, if it matters I have disabled UAC and have Oblivion installed on a different partition than C. Which also applies for the Steam version.
  8. 4Gb Patch

    As Malonn said, just run the program (4GB patch program) and pick Oblivion.exe as the program to apply it to.
  9. 4Gb Patch

    It does help a heavily modded Oblivion game. Oblivion will consistently crash once it uses over 2GB without the patch--I've seen a video of it. As far as how to use it: just apply the patch to the exe.
  10. 4Gb Patch

    How do I use it and I need to use it for Oblivion, otherwise I won't be able to play Pelletine? I've use it for Morrowind, but that was a long time ago and now I don't remember how.
  11. [RELz] Elsweyr Anequina

    That's the main reason why I even installed Pelletine in the first place, even if I have finished the MQ. Ever since I first played Anequina I wanted to explore more of the Elswyer province. Agreed. I am too a bit worry about where Anequina is hosted, because most people in the community have known for years that TAL is the home of Anequina. So, why has that needs to be changed just because I bumped the original RELz thread from 2015! Why, Iliana? It doesn't make sense. If I knew by forehand this is gonna to happen then believe me I would NEVER bumped this thread. Period! And believe me, I am not angry at you Ilina. All I want to know why did you do this after I bumped this thread.
  12. [Relz, WIP] Elsweyr Pelletine

    No, I didn't try the 4 Gb patch, but later I thought about it. Also, I don't want to use OR as it's not a successor of the old OBGE.
  13. [RELz] Elsweyr Anequina

    If I wanted you to leave, I would have said so. Deleting the original file and then uploading it again where a new release thread would be created made no sense and broke a lot of links. We need the threads so I have the option to migrate to other forum packages that don’t have download areas. They handle file uploads as attachments to forum threads.
  14. [RELz] Elsweyr Anequina

    I have given this some thought over the last few days and I think it would be best if we parted ways. I don't know what AndalayBay meant in her last post - Dutch are much more direct than Canadians - but I think she was asking me to leave in a round-a-bout sort of way. Which is fine. Arthmoor has also contacted me offered to host the mod on his site AFK mods. I've know Arthmoor forever ... we both started modding around the same time and if IIRC we even released our first mods in the same month (July 2008?). So I am happy with this move. I have no hard feelings towards AndalayBay. She has hosted my mod here for 6 years and has been very supportive of me in the past. So, AndalayBay, I offer you my personal thanks for that. I'll delete my remaining files soon (or AndalayBay can) and upload them to AFK. The landing page (I mean the thing attached to this thread) can stay if you like, maybe you could use it for a list of related Elsweyr mods like Envy's Pelletine. Well that's it for me. I'm not going to post anymore on this thread and I'll leave it to AndalayBay or anyone else who wants to have the last word.
  15. [Relz, WIP] Elsweyr Pelletine

    Did you try the 4GB patch and possibly Oblivion Reloaded? Pelletine adds so much to the game world that the Oblivion engine possible chokes on it.
  16. [Relz, WIP] Elsweyr Pelletine

    I install it yesterday and when I launched Oblivion it got stuck, so I tried a few things and still I couldn't play. After I uninstalled Elswyer Pelletine I could play, so what's wrong. Why won't Oblivion load as it got stuck and I had to manually exit via the task manager when I had Elswyer Pelletine installed?
  17. [RELz] Cobl

    Does anyone know if BOSS add a bash tag for the Cobl Laggage for Frostcrag addon? If so then what bash tag is added, because after I sorted my loadorder I notice the Cobl Luggage Frostcrag addon didn't had a bash tag. Also, when I launched Oblivion it just got stuck and I had to manually exit it via the task manager. If it matters I have a lot of stuff stored in the luggage in-game, probably too much stuff.
  18. Elder Scrolls: Blades Early Access

    I am enjoying the game surprisingly good. Small bursts of dungeon delving, upgrading the town, and smithing my armour, and waking up in the morning to a golden chest is pretty swell. I can see it working pretty well on PC with a few changes.
  19. Elder Scrolls: Blades Early Access

    I imagine Beth will release Blades on other platforms eventually, if they haven’t already. I thought I saw something about PS4, but I might be mistaken.
  20. Elder Scrolls: Blades Early Access

    Fallout Shelter actually worked pretty well on my phone. Blades must just be more demanding or something. And yeah, the phone has the ability to do a lot of stuff but I see little point in using it for all of that when I have a desktop PC right here instead
  21. Elder Scrolls: Blades Early Access

    My cell phone is a cell phone and that’s it! No data, no text messages (although it is capable). I use my iPad for Blades. I can’t imagine playing on a phone, although the new ones are pretty big. My cell phone’s screen is 2” x 2.75”.
  22. Elder Scrolls: Blades Early Access

    As much as I'd love to, Todd needs to get me a new phone first. Mine won't run it
  23. Elder Scrolls: Blades Early Access

    If you were thinking of checking this out, this might be the weekend to do it. Bethesda released another update and are having a weekend sale. You can get chests in the store for 25% fewer gems. I have enough gems to buy an Elder chest without having to use any real money. Gems seem to be dropping a lot more in the recent updates. Beth has also guaranteed that the chests will have a lot more smithing and construction materials and armour or weapons. I’ve gotten some much needed upgrades. In the previous update, Beth also introduced secret rooms in the job dungeons, which I think are randomly generated. The secret rooms always have a chest and other treasure.
  24. [Relz, WIP] Elsweyr Pelletine

    I see. Well then I need to install your Elswyer mod and see for myself how it is in-game. I eventually figure it out by simple having the quest active then clicking on the Map button in the Active Quest tab in-game to find where the NPC could be found. Anyway, thanks for the console command.
  25. [Relz, WIP] Elsweyr Pelletine

    Not really. Pelletine is a seamless transition into the jungles. Just follow the road south of Corinthe but turn right where the signs point to Torval and Senchal. Unlock 1
  26. [Relz, WIP] Elsweyr Pelletine

    I want to ask two things. 1. Do I need to do something after installing this mod in my current game e.g Iliana's Elsweyr Anequina and if I have to then what exactly do I need to do? 2. Is there is a console command to use when I want to change a door into a building e.g changing the red icon to normal icon for an unlocked door? The reason for my second question has to do with the Hunter's Guild and one of the Hunter Craftmans. Below is what I need to do, but can't visit the NPC without being penalized for trespassing as the door has a red icon.
  27. Sexism in Comics

    I just wanna say two thing about this: 1. Adrianne Palicki deserved better material. 2. She really fits the part. So, I suppose someone had a good idea and then...?
  1. Load more activity