Jump to content
  • Announcements

    • AndalayBay

      Orphan Attachments   07/31/2018

      I have been doing some housekeeping lately and I've noticed that I had a lot of orphaned attachments. Attachments get orphaned when the PM or post is deleted without removing the attachment first. Deleting a PM or post does not delete the attachment and the file or image remain on the server. I'd like to ask all members to go through their attachments and delete any attachments you don't need anymore or those that have been orphaned. Where can I get a list of my attachments? Click on your display name in the upper right corner of the forums and pick "My Attachments" from the drop-down list. How can I tell an attachment is orphaned? If the PM has been deleted, you'll see a message like this in your attachment list: Unfortunately there is no message if the post has been deleted, so please check your old posts. We do purge old birthday threads every once in a while. Also some hosted projects have been shut down, so you may have orphaned attachments on one of those locations. Thanks!

CanadianBacon92

Members
  • Content count

    3
  • Joined

  • Last visited

  1. Level up menu CTD

    Well, after a little bit of testing, and debugging, it's OSR and weOCPS that did it! I read a couple threads pointing at weOCPS, so I got rid of that but was still getting issues. Decided to try and remove OSR and voila! It works.
  2. Level up menu CTD

    Whoops, just noticed that this topic double posted... Sorry about that!
  3. Level up menu CTD

    Hey all, just trying to get Oblivion XP to work with a modpack I grabbed for Oblivion, replacing the modpacks leveling mod (Realistic Leveling, Skill Decay, Versatile Adventurer) with OBxp, finally get it all working and ready to go and when I went to level up for the first bit, it wasn't opening a level up menu at all, so I fiddled around with it, reinstalled DarNUI and ObXP, made a tester character and was able to open the level up menu, but into an instant CTD with no explanation. Below is my active mod load order I have a feeling there's an issue with one or more mods I have loaded, but I just can't seem to figure it out. Any suggestions, solutions or just general help would be awesome!
×