Jump to content
  • Announcements

    • AndalayBay

      Orphan Attachments   07/31/2018

      I have been doing some housekeeping lately and I've noticed that I had a lot of orphaned attachments. Attachments get orphaned when the PM or post is deleted without removing the attachment first. Deleting a PM or post does not delete the attachment and the file or image remain on the server. I'd like to ask all members to go through their attachments and delete any attachments you don't need anymore or those that have been orphaned. Where can I get a list of my attachments? Click on your display name in the upper right corner of the forums and pick "My Attachments" from the drop-down list. How can I tell an attachment is orphaned? If the PM has been deleted, you'll see a message like this in your attachment list: Unfortunately there is no message if the post has been deleted, so please check your old posts. We do purge old birthday threads every once in a while. Also some hosted projects have been shut down, so you may have orphaned attachments on one of those locations. Thanks!
Sign in to follow this  
Schtearn

Win 8.X CS Black Screen o' Misfortune

Recommended Posts

It's an idea, but some rewiring required- alternatively rebooting the monitor with the off/on switch should have been tried. But in my experience, the mouse cursor that responds to mouse moves tells another story. If i hit <CTRL-ALT-DEL> the cursor changes to an hourglass for an instant, so something is going on. 

In fact, next time it happens, will try <CTRL-ALT-DEL> followed by <SHIFT-TAB> and <RETURN>, <ARROW-DOWN> and <RETURN>. Just have to remember it :)

Share this post


Link to post
Share on other sites

Can try it, and it'll probably work, but it's not likely to take the black screen away. There is a way of resetting a corrupt Hiberfil.sys from here:

Quote

I had that issue once that I could solve thanks to Darrell Gorter from Microsoft.

1. Run CMD.EXE as administrator
2. Run the following command: bcdedit -enum all
Look for "Resume from Hibernate" in the output from the command above(example below):
Resume from Hibernate
---------------------
identifier {3d8d3081-33ac-11dc-9a41-806e6f6e6963}
device partition=C:
path \Windows\system32\winresume.exe
description

inherit {resumeloadersettings}
filedevice partition=C:
filepath \hiberfil.sys
pae Yes
debugoptionenabled No

3. Once you have found it, copy the value for identifier (in this example - {3d8d3081-33ac-11dc-9a41-806e6f6e6963})
4. Run the following command: bcdedit /deletevalue {3d8d3081-33ac-11dc-9a41-806e6f6e6963} inherit
5. Test hibernation

A bit of history with the first black screen- got this:

Quote

Windows has started up: 
     Boot Duration        :    88577ms
     IsDegradation        :    true
     Incident Time (UTC)    :    ?2018?-?04?-?25T05:43:51.923373400Z

followe by Critical error
This application took longer than usual to start up, resulting in a performance degradation in the system start-up process: 
     File Name        :    Devic
     Friendly Name        :    
     Version        :    
     Total Time        :    101754ms
     Degradation Time    :    93254ms

2nd black screen:

Quote

Lots of Evt 7011


EVT 100 Windows has started up: 
     Boot Duration        :    64398ms
     IsDegradation        :    false


Evt 6008
The previous system shutdown at TIME_VAL on ?02/?05/?2018 was unexpected.
 

The above TIME_VAL of shutdown is incorrect, it's actually the time of the last "successful" hibernation.

The other thing to note- and this could be the actual issue- the USB drivers/sticks. Have two USB sticks attached, but occasionally get a Windows "What do you want to do with this device" systray alert with one of them. That certainly requires more investigation- as the Microsoft-Windows-Storage-ClassPnP/Operational log displays:

Quote

Evt 500: A request timed out for Storport Device (Port = 2, Path = 1, Target = 0, Lun = 0).                    
Corresponding Class Disk Device Guid is {1955c9b3-5f03-4ea7-4791-465d2909df03}.

Disabled the log, although it's best to check whether that device actually exists- there's no reference to the above GUID in registry.

Share this post


Link to post
Share on other sites
Posted (edited)

About 5 years, but only in use half that time, and not showing errors- without yet having sampled the WDC Diagnostic (Edit passed! :thumbsup: ). It's also likely the bootup is either misreading the power state of the disk or the disk is still flagged with S4 ?

 

Edited by Schtearn

Share this post


Link to post
Share on other sites

Also mentioned the following error at NVIDIA:

Quote

The Desktop Window Manager process has exited. (Process exit code: 0x0000042b, Restart count: 1, Primary display device ID: NVIDIA GeForce GTX 650)

But Sora has kindly intimated that it's a Windows bug. :)

Share this post


Link to post
Share on other sites

Black screen came again, but now, after around 7 or 8 successful resumes. The key combination was tried, but might have omitted a <return> before the arrow down. As a matter of interest, the mouse cursor changed when hovering over the text items in the boot menu (I assume- no changes in the desktop).

Hibernated again for the black screen, and this time the keystroke combination worked! The custom mouse cursor reverting to system default before, yay, the soft reset. :celebration:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×