Jump to content
  • Announcements

    • AndalayBay

      Orphan Attachments   07/31/2018

      I have been doing some housekeeping lately and I've noticed that I had a lot of orphaned attachments. Attachments get orphaned when the PM or post is deleted without removing the attachment first. Deleting a PM or post does not delete the attachment and the file or image remain on the server. I'd like to ask all members to go through their attachments and delete any attachments you don't need anymore or those that have been orphaned. Where can I get a list of my attachments? Click on your display name in the upper right corner of the forums and pick "My Attachments" from the drop-down list. How can I tell an attachment is orphaned? If the PM has been deleted, you'll see a message like this in your attachment list: Unfortunately there is no message if the post has been deleted, so please check your old posts. We do purge old birthday threads every once in a while. Also some hosted projects have been shut down, so you may have orphaned attachments on one of those locations. Thanks!
AndalayBay

Sign-up Thread for Testing Version 4.3.x

Recommended Posts

I would like to get some help testing the new version. I've already run through a few tests on my games, but if you've been a long time user of this mod, I think you'll agree that it never hurts to have more testing. I would really like this to be the final update. If you are interested in testing the new version, please reply to this thread.

 

This thread is only for requesting access. Please use the testing thread for bug reports or issues. The testing thread also has the download link.

 

NOTE: I have moved the download to the private download area. You need to request access in this thread. I'm still issuing updates and it's vital that you grab the latest release, so I'm asking that if you wish to help test, please request access and keep checking in. If you just want to check out the new version, please wait until it has been released. :)

Edited by AndalayBay

Share this post


Link to post
Share on other sites

Sure I can test this while testing the other projects I'm a beta tester for. :)

 

I don't know if this require a fresh game or not, but I'll at least try to install this update for OblivionXP in my current game and make it work.

Share this post


Link to post
Share on other sites

I can do some testing for you.  Just tell me what you need.  In past life I use to be a programmer and one of my jobs was testing.  I still like testing.  I probably spend more time testing Oblivion mods than playing them. 

 

Mike

Share this post


Link to post
Share on other sites

Everything is just about ready. I'm just looking at adding one more feature, so please give me a bit to get that done.

 

For those interested in testing, please keep replying to this thread and I'll add everyone to the group at the same time once I'm done the last change.

Share this post


Link to post
Share on other sites

I can do some tests.

I can only test it with a new character since, due to a recent massive modlist rebuild, my previous character would find a totally different word!

Share this post


Link to post
Share on other sites

Yep, I'll add you to the group once I've got the update done. All the coding is done, but I have to fix the menu customizations for each UI. That required that I create a new font, so now I'm figuring out how the font generator works. It's always something!

 

Thanks everyone!

Share this post


Link to post
Share on other sites

Just downloaded! Tonight I'll start a new game and begin the tests!

 

EDIT: Just a question: can I enable the Oblivion.ini setting bInstantLevelUp?

Nevermind, the "click in the menu" level-up way makes that setting useless, if not harmful.

Edited by forli

Share this post


Link to post
Share on other sites

The new version is finally up! Everyone who has posted so far in this thread has been added to the team and should have access to the beta.

Thanks Anda.

 

I guess that you probably need to update this version one more time, and if you do then I'll make sure I can hand over the German translation to you. :)

Share this post


Link to post
Share on other sites

Please pass along the German translation as soon as you can. I'll add it to the package so that it's available when I do the full release. Thanks Leo.

 

I've just created a new thread that explains the things that need testing.

 

Thanks again everyone. :)

Share this post


Link to post
Share on other sites

Please pass along the German translation as soon as you can.

Here you go.  I hope I got it right, because it was hard to see a hand written translation. :)

 

 

Willkommen zur Oblivion XP %r%r Sitden des hier ist dass erstemal Sie dieses System verwenden, wird die Level-up Kartie nun offersein so dass Sie ihre Attribute und Wissen zu der jetzigen Stufe wiederherstellen kan.

My good friend Vikke finish the German translation.

Share this post


Link to post
Share on other sites

Okay, so I am having a problem and not really sure where to put it.

 

I installed version 4.3.1 beta from the link a little higher up in this topic. I also installed MenuQUE and elys Uncapper. I edited the ini file and started up to see if it worked. this was done on an existing game with OOO, the unofficial patches, Darnifed UI, Duke Patrick's Archery mod, Map marker Overhaul, and more hotkeys.

 

At first it seems like it worked just fine, script started and was able to relevel my character. When the script was activated my character cast a spell. Now is where the problem is, I keep casting the spell I have equipped over and over again and can't use the spell key or any spell hotkeys. This won't go away at all. I first uninstalled this mod and then MenuQUE and elys Uncapper to see if that would fix it and it didn't. Next I uninstalled every mod, started a new character and still get the casting loop without being able to use the button. I tried changing the the key for spell casting and that did nothing. I next tried to uninstall and reinstall oblivion fresh. Deleted the oblivion folder and saves along with the ini files as well. Still happens on a completely fresh install. Made sure to turn off the steam cloud as well and that did nothing. I even ran CCleaner to try and see if it was a problem with the registry, still happens. Tried using different keyboards and mouses to see if that had anything to do with it and still no fix.

 

I was thinking maybe somehow OBSE is still installed somewhere else and affecting the game somehow, but that's probably a long shot.

 

Posting this here in case anyone has any advice whatsoever on how to fix oblivion so that I can play it again. I tried it on my laptop and it installs fine on there so its not steam.    

Share this post


Link to post
Share on other sites

Sorry, I have no idea what's causing your trouble. You might try posting in our general Oblivion forums or on the Bethesda Official forums to see if anyone has any ideas.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×