Jump to content
  • Announcements

    • AndalayBay

      Orphan Attachments   07/31/2018

      I have been doing some housekeeping lately and I've noticed that I had a lot of orphaned attachments. Attachments get orphaned when the PM or post is deleted without removing the attachment first. Deleting a PM or post does not delete the attachment and the file or image remain on the server. I'd like to ask all members to go through their attachments and delete any attachments you don't need anymore or those that have been orphaned. Where can I get a list of my attachments? Click on your display name in the upper right corner of the forums and pick "My Attachments" from the drop-down list. How can I tell an attachment is orphaned? If the PM has been deleted, you'll see a message like this in your attachment list: Unfortunately there is no message if the post has been deleted, so please check your old posts. We do purge old birthday threads every once in a while. Also some hosted projects have been shut down, so you may have orphaned attachments on one of those locations. Thanks!
AndalayBay

[RELz] Oblivion XP

Recommended Posts

3 hours ago, AndalayBay said:

fixed level-up menu for high resolution monitors (1440p and above).

I never had issues with a 1920x1080 monitor when playing Oblivion XP, perhaps it's the video card that's causing that.

Thanks for the update, Anda. :cowboy:

Share this post


Link to post
Share on other sites

1920x1080 isn't 4K. 4K is 4096x2160. The pixels are so tiny that the click area was microscopic. It has nothing to do with the video card and I obviously knew what the problem was because I fixed it. <_<

Share this post


Link to post
Share on other sites
Posted (edited)

I am using WBSA 307 with Python 2.7.1x (I need to check the exact Python version) and get this error in BAIN when installing Oblivon XP via the wizard.  Note, I only get this error for Oblivion XP 4.4.5.

Quote

Traceback (most recent call last):
  File "bash\balt.pyo", line 2505, in __Execute
  File "bash\balt.pyo", line 1605, in _conversation_wrapper
  File "bash\basher\installer_links.pyo", line 307, in Execute
IndexError: list index out of range

Has anyone else got the same error?

EDIT: I can't install Oblivion XP 4.4.5 when using the BAIN Wizard due to the error I got.

Edited by Leonardo

Share this post


Link to post
Share on other sites

You’ll have to ask the Wrye Bash guys about this. The BAIN wizard hasn’t changed and the errors you’re getting are Wrye Bash errors.

Share this post


Link to post
Share on other sites

It looks like I need to do that, but I want to play Oblivion now and not waiting.

Everything else seems to be working as I just launched Oblivion without a problem no CTD, but I don't want to play without Oblivion XP. :(

Share this post


Link to post
Share on other sites

Did you install WB from scratch? I had some issues and I was told to grab a newer version from Github.That worked for me. I’m not at my game PC so I can’t say exactly which version I’m running.

Share this post


Link to post
Share on other sites

This WB update fix it and now I was able to install Oblivion XP via the BAIN wizard without any issues.

However, now I seem to have another issue and that's about Arthmoor's Alternate Beginnings mod and nothing seems to help, because even if I pick the starting location and activate the bed roll I can't continue.

So, I am still stuck in the prison cell.  Any ideas? :shrug:

Active Mod Files:

* 00  Oblivion.esm
* 01  All Natural Base.esm  [Version 1.38]
* 02  Cobl Main.esm  [Version 1.74]
* 03  Open Cities Resources.esm  [Version 4.1.7]
* 04  Unofficial Oblivion Patch.esp  [Version 3.5.6]
* 05  DLCShiveringIsles.esp
* 06  Unofficial Shivering Isles Patch.esp  [Version 1.5.9]
* 07  All Natural.esp  [Version 1.38]
* 08  All Natural - SI.esp  [Version 1.38]
* 09  All Natural - Real Lights.esp  [Version 1.38]
* 0A  P1DanywhereSittable.esp
* 0B  P1DseeYouSleep.esp
* 0C  Quest Log Manager.esp  [Version 1.3.2]
* 0D  Dynamic Map.esp  [Version 2.1.1]
* 0E  Map Marker Overhaul.esp  [Version 3.9.3]
* 0F  Map Marker Overhaul - SI additions.esp  [Version 3.9.3]
* 10  DLCHorseArmor.esp
* 11  DLCHorseArmor - Unofficial Patch.esp  [Version 1.0.9]
* 12  DLCOrrery.esp
* 13  DLCOrrery - Unofficial Patch.esp  [Version 1.0.7]
* 14  DLCSpellTomes.esp
* ++  DLCSpellTomes - Unofficial Patch.esp  [Version 1.0.1]
* 15  DLCFrostcrag.esp
* 16  DLCFrostcrag - Unofficial Patch.esp  [Version 1.0.10]
* 17  DLCThievesDen.esp
* 18  DLCThievesDen - Unofficial Patch.esp  [Version 1.0.15]
* 19  DLCThievesDen - Unofficial Patch - SSSB.esp  [Version 1.0.14]
* 1A  Knights.esp
* 1B  Knights - Unofficial Patch.esp  [Version 1.1.8]
* 1C  DLCBattlehornCastle.esp
* 1D  DLCBattlehornCastle - Unofficial Patch.esp  [Version 1.0.12]
* 1E  Cobl Glue.esp  [Version 1.73]
* 1F  Cobl Si.esp  [Version 1.63]
* ++  Cobl Tweaks - SI.esp
* 20  Kvatch Rebuilt.esp  [Version 3.0RC1]
* 21  Kvatch Rebuilt Weather Patch.esp
* 22  MountainShackR13.esp
* 23  Cyrodiil Travel Services.esp  [Version 3.1]
* 24  BrumaGuildReconstructed.esp  [Version 1.0.2]
* **  Oblivion DLC Delayers.esp  [Version 1.0.1]
* 25  ElsweyrAnequina.esp
* ++  ElsweyrAnequina - Races HGEC-Robert.esp  [Version 1.1]
* 26  MagesCross.esp  [Version 1.1]
* 27  Salmo the Baker, Cobl.esp  [Version 3.08]
* 28  Open Cities New Sheoth.esp  [Version 2.0.2]
* 29  Open Cities Outer Districts.esp  [Version 4.1.7]
* 2A  Open Cities Reborn.esp  [Version 1.1.9]
* 2B  Enchanted Portable Tent.esp  [Version 2.3-Cobl]
* 2C  Enchanted Portable Tent - AN Patch.esp  [Version 2.3]
* ++  Enchanted Portable Tent - SYS Patch.esp  [Version 2.3]
* ++  Enchanted Portable Tent - Alt Hotkey + Interiors Allowed.esp  [Version 2.3]
* ++  ScriptIcon_Replacer.esp
* 2D  Quest Award Leveller.esp
* ++  Quest Award Leveller - Battlehorn Castle.esp
* ++  Quest Award Leveller - Knights of the Nine.esp
* 2E  Alternative Beginnings.esp  [Version 1.4.6]
* 2F  Alternative Beginnings - Kvatch Intact.esp  [Version 3.0.2]
* 30  RefScope.esp  [Version 2.1.2]
* 31  EnchantmentRestore.esp
* ++  EnchantmentRestore_Wells.esp
* 32  Oblivion XP.esp
* ++  Cobl Filter Late MERGE ONLY.esp  [Version 1.53]
* **  All Natural - Indoor Weather Filter For Mods.esp  [Version 1.38]
* 33  Bashed Patch, 0.esp

If it matters I didn't get my journal updated as it should be.

Share this post


Link to post
Share on other sites

God dammit, stupid post editor that prevented me for adding another edit sentence at the end of my previous post. :wallbash:

Anyway, below is what I wanted to add to my previous post.

Major :facepalm::facepalm::facepalm::facepalm::facepalm: I forgot to choose what class my PC would have hence for not being able to continue. :P

Share this post


Link to post
Share on other sites

I can report a bug from my current game.  During the chargen I customised my character by picking these skills as my major skills and choose Magic.

Quote

 

Armorer - Cost 3

Alteration - Cost 2

Conjuration - Cost 2

Destruction - Cost 2

Illusion - Cost 2

Mysticism - Cost 2

Restoration - Cost 2

 

Even the Alchemy as it's part of the Magic had lower cost then the other minor skills and that was 3.  All other minor skills would cost 4.

Also, if it matters I change the settings a little by increasing the attribute points and the skill points to 60 for both.

After training a major skill the skill became minor, meaning it will cost more now than it did previous before training my major skill and in this case it's the Armorer skill.  Why is that?

 

Share this post


Link to post
Share on other sites

Do you mean the Skeleton Key?

If you do then I have to disappoint you, because I don't have the Skeleton Key.

Aside from that there is nothing in page 29 that describes what is causing my issue. :shrug:

Share this post


Link to post
Share on other sites

No, I told you which section. Find “skills and attributes” in the table of contents and click on the page number (29). It will take you to that section.

Share this post


Link to post
Share on other sites

I know, but like I said there is nothing in page 29 that explains why I got this issue.

My issue is about why the cost for the Armorer skill suddenly costs more than it did before I payed for training.  I think it took 2-3 levels before I notice it.

Share this post


Link to post
Share on other sites

The section I told you to read explains it. It’s not a problem. The skill cost goes up as your character attains higher levels of mastery. Novice level skills are the base cost, apprentice level cost 1 point more and so on. It also depends on whether you chose the specialization or “jack of all trades” setting.

Share this post


Link to post
Share on other sites

Ah, that explains it.  Was it yesterday or 2-3 days ago I notice that when the Armorer or the Illusion skill reached level 50.  Perhaps provide an example about what Oblivion XP does to the skill cost when levelling up.

I have both the Armorer and the Illusion skill as major, but I picked the Magic class when I customized my PC in-game.

I also want to ask you about picking the class in the chargen.  Why doesn't get the major skills within the same class e.g Combat, Magic, Stealth a bonus of +10 and only +5 when the player always get a +10 bonus in vanilla?

Share this post


Link to post
Share on other sites

Have a look at the Ob XP ini file. There might be a better explanation in there.

You do get a +10 bonus if the skill is a major skill and a specialization skill. Oblivion XP doesn’t change that.

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, AndalayBay said:

You do get a +10 bonus if the skill is a major skill and a specialization skill. Oblivion XP doesn’t change that.

Not when I tested it.

I had to figure it out why I couldn't find a chest near the entrance of Frostcrag Spire, so I started a new game with only the DLC's and Arthmoor's Alternate Beginnings mod.  I only got +5 skill bonus for the magical skills when using Oblivion XP.

It was during the chargen I notice it, so no the player does not get a +10 skill bonus when picking a class and in my case it's about the magical skills except for Alchemy instead since I replace it with Armorer.

Edited by Leonardo

Share this post


Link to post
Share on other sites

Question. When you install Oblivion XP via Wrye Bash(wizard),if you do not use an uncapper mod,is it still possible for it to make the skills and attributes go beyond 100 or is it mandatory to have an uncaper mod for the Oblivion XP to make the necessary changes to that part?

Share this post


Link to post
Share on other sites

I don’t think you need an uncapper mod, but you won’t get any benefit from having your skills and attributes above 100 without an uncapper mod.

Share this post


Link to post
Share on other sites

Anda can correct me if I am wrong, but from what I remember there are two options; one is to level up to 100 and the other is to level up forever.

Which the latter more or less requires Ely's Uncapper mod or at least it's recommended to use it.

Share this post


Link to post
Share on other sites
12 minutes ago, AndalayBay said:

I don’t think you need an uncapper mod, but you won’t get any benefit from having your skills and attributes above 100 without an uncapper mod.

 

 

8 minutes ago, Leonardo said:

Anda can correct me if I am wrong, but from what I remember there are two options; one is to level up to 100 and the other is to level up forever.

Which the latter more or less requires Ely's Uncapper mod or at least it's recommended to use it.

 

 So it is pretty much mandatory,if I want to have the changes in the gameplay and not just the numbers. Good to know. Thank you both!

Share this post


Link to post
Share on other sites
Just now, Terrorix said:

So it is pretty much mandatory,

I didn't say that.  I just wanted share what observation I got when installing Oblivion XP via the BAIN wizard.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×