Jump to content
  • Announcements

    • AndalayBay

      Orphan Attachments   07/31/2018

      I have been doing some housekeeping lately and I've noticed that I had a lot of orphaned attachments. Attachments get orphaned when the PM or post is deleted without removing the attachment first. Deleting a PM or post does not delete the attachment and the file or image remain on the server. I'd like to ask all members to go through their attachments and delete any attachments you don't need anymore or those that have been orphaned. Where can I get a list of my attachments? Click on your display name in the upper right corner of the forums and pick "My Attachments" from the drop-down list. How can I tell an attachment is orphaned? If the PM has been deleted, you'll see a message like this in your attachment list: Unfortunately there is no message if the post has been deleted, so please check your old posts. We do purge old birthday threads every once in a while. Also some hosted projects have been shut down, so you may have orphaned attachments on one of those locations. Thanks!
Envy123

[Relz, WIP] Elsweyr Pelletine

Recommended Posts

I want to ask two things.

1.  Do I need to do something after installing this mod in my current game e.g Iliana's Elsweyr Anequina and if I have to then what exactly do I need to do?

2.  Is there is a console command to use when I want to change a door into a building e.g changing the red icon to normal icon for an unlocked door?

The reason for my second question has to do with the Hunter's Guild and one of the Hunter Craftmans.  Below is what I need to do, but can't visit the NPC without being penalized for trespassing as the door has a red icon.

Quote

 

HGC Hunters Craftsmen

You can now speak to Ogra about the Hunters Craftsmen and she tells you that B'laahl the Shepherd in Riverhold can craft you a wolf-pelt cuirass in exchange for 15 pelts. The extra pelts are payment for his work.
You can visit B'laahl any time you want and as often as you want for new armors.

 

 

Share this post


Link to post
Share on other sites
4 hours ago, Leonardo said:

I want to ask two things.

1.  Do I need to do something after installing this mod in my current game e.g Iliana's Elsweyr Anequina and if I have to then what exactly do I need to do?

2.  Is there is a console command to use when I want to change a door into a building e.g changing the red icon to normal icon for an unlocked door?

The reason for my second question has to do with the Hunter's Guild and one of the Hunter Craftmans.  Below is what I need to do, but can't visit the NPC without being penalized for trespassing as the door has a red icon.

 

  1. Not really. Pelletine is a seamless transition into the jungles. Just follow the road south of Corinthe but turn right where the signs point to Torval and Senchal.
  2. Unlock 1

Share this post


Link to post
Share on other sites

I see.  Well then I need to install your Elswyer mod and see for myself how it is in-game.

I eventually figure it out by simple having the quest active then clicking on the Map button in the Active Quest tab in-game to find where the NPC could be found.  Anyway, thanks for the console command. :)

Share this post


Link to post
Share on other sites

I install it yesterday and when I launched Oblivion it got stuck, so I tried a few things and still I couldn't play.

After I uninstalled Elswyer Pelletine I could play, so what's wrong.  Why won't Oblivion load as it got stuck and I had to manually exit via the task manager when I had Elswyer Pelletine installed?

Share this post


Link to post
Share on other sites
6 hours ago, Leonardo said:

I install it yesterday and when I launched Oblivion it got stuck, so I tried a few things and still I couldn't play.

After I uninstalled Elswyer Pelletine I could play, so what's wrong.  Why won't Oblivion load as it got stuck and I had to manually exit via the task manager when I had Elswyer Pelletine installed?

Did you try the 4GB patch and possibly Oblivion Reloaded? Pelletine adds so much to the game world that the Oblivion engine possible chokes on it.

Share this post


Link to post
Share on other sites
5 hours ago, Envy123 said:

Did you try the 4GB patch and possibly Oblivion Reloaded? Pelletine adds so much to the game world that the Oblivion engine possible chokes on it.

No, I didn't try the 4 Gb patch, but later I thought about it.

Also, I don't want to use OR as it's not a successor of the old OBGE.

Share this post


Link to post
Share on other sites
13 hours ago, Leonardo said:

No, I didn't try the 4 Gb patch, but later I thought about it.

Also, I don't want to use OR as it's not a successor of the old OBGE.

From my experience, the 4GB patch is sufficient to make Pelletine load. OR has a great memory management system, though.

Share this post


Link to post
Share on other sites
Posted (edited)
13 hours ago, Leonardo said:

Later I figure it out about how to apply the 4 Gb patch and still Oblivion won't load.  Any ideas? :shrug:

https://www.afkmods.com/index.php?/topic/5477-4gb-patch/

Try OR but disable everything except memory management, maybe?

I have a much bigger load order than you and have a mediocre graphics card and processor, but Oblivion loads Pelletine fine within seconds. But on the other side, I have configured OR, Oblivion Stutter Remover, Crash Fixes and so on and so forth.

Edited by Envy123

Share this post


Link to post
Share on other sites
Posted (edited)

Now, I know why Oblivion won't load and that has to do with mods that I missed to install at least not installing the required mods for those required mods.

I read the description for two mods that's required for Pelletine here and here.  I didn't installed the required mods for those two mods which is required for Pelletine.  Except for Ely's Silent Voices mod.

So, that's probably the reason why Oblivion won't load.

Also, I need to be honest.  I don't like mods that requires a mod or two which in turn requires other mods as well just what the actual mod, in this case what Pelletine requires, requires just to make the actual mod work.

Pelletine requires the two mods I linked to, then each of those required mods requires other mods.  Just check the requirements for each of the two required mods for Pelletine and you'll know what I mean.

To sum it up.  One mod (your Pelletine mod) requires too much stuff in order to work in-game and messing with them in the middle of a game with a lot mods installed that works is something I am not fond of one bit. 

Sorry, for the rant but I really needed to get that of my chest.

Edited by Leonardo

Share this post


Link to post
Share on other sites
8 hours ago, Leonardo said:

Now, I know why Oblivion won't load and that has to do with mods that I missed to install at least not installing the required mods for those required mods.

I read the description for two mods that's required for Pelletine here and here.  I didn't installed the required mods for those two mods which is required for Pelletine.  Except for Ely's Silent Voices mod.

So, that's probably the reason why Oblivion won't load.

Also, I need to be honest.  I don't like mods that requires a mod or two which in turn requires other mods as well just what the actual mod, in this case what Pelletine requires, requires just to make the actual mod work.

Pelletine requires the two mods I linked to, then each of those required mods requires other mods.  Just check the requirements for each of the two required mods for Pelletine and you'll know what I mean.

To sum it up.  One mod (your Pelletine mod) requires too much stuff in order to work in-game and messing with them in the middle of a game with a lot mods installed that works is something I am not fond of one bit. 

Sorry, for the rant but I really needed to get that of my chest.

I understand your frustration.

Sadly, it could not be helped. Anequina's landmass was from Bethesda for LOD purposes, but the land doesn't extend to southern Elsweyr. Valenwood Improved does add a peninsula but it faces the opposite direction to how it's supposed to be in lore. And the regions generated for TWMP Valenwood Elsweyr are far better than what I could come up, especially for the Tenmar Forest.

I did try to build everything myself, including my own land, but I gave up shortly afterwards.

Share this post


Link to post
Share on other sites
Posted (edited)

I see.   So, what you're saying is that Anequina needs to be included in a new Elswyer Valenwood mod that has a landmass in which onra's Tamriel Heightmap mod are based on.

Is there anything that could make it easier? 

https://www.nexusmods.com/oblivion/mods/27235 - requires other mods

https://www.nexusmods.com/oblivion/mods/38792 - requires other mods

Combine both these mods into one mod at the same time get rid of everything that isn't necessary, so the requirements for the new mod only requires the required mods for those mods I linked to.

Of course I know this is gonna be tricky, perhaps even impossible due to permission.

Edited by Leonardo

Share this post


Link to post
Share on other sites
19 minutes ago, Leonardo said:

I see.   So, what you're saying is that Anequina needs to be included in a new Elswyer Valenwood mod that has a landmass in which onra's Tamriel Heightmap mod are based on.

Is there anything that could make it easier? 

https://www.nexusmods.com/oblivion/mods/27235 - requires other mods

https://www.nexusmods.com/oblivion/mods/38792 - requires other mods

Combine both these mods into one mod at the same time get rid of everything that isn't necessary, so the requirements for the new mod only requires the required mods for those mods I linked to.

Of course I know this is gonna be tricky, perhaps even impossible due to permission.

I went on both mods and it only says mods which depend on these mods. You just need to download these 2 mods, plus Anequina, and you're good to go.

Share this post


Link to post
Share on other sites

Tangentially, “mods requiring this file” != “requirements,” even though the former is under the Requirements tab on Nexus.

Share this post


Link to post
Share on other sites
Posted (edited)

Scratch that...  That's not only confusing, but also misleading.  What it should be is to replace "Requirements" with Mods requires this file" instead of how it's now.

Edited by Leonardo
Now I see what is confusing.

Share this post


Link to post
Share on other sites

Except most of the mods you're talking about aren't listed as requirements. They are listed as "Mods requiring this file." For example, you said upthread that Under the Sign of the Dragon - Tamriel Landscapes requires UL. But it's not listed as a requirement at all. What I think you read was an entry for a patch between Tamriel Landscapes and UL. That patch is listed under "Mods requiring this file," because of course a Tamriel Landscapes patch requires Tamriel Landscapes. The upshot is that Tamriel Landscapes doesn't require UL; the UL patch requires Tamriel Landscapes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×