Jump to content
  • Announcements

    • AndalayBay

      Orphan Attachments   07/31/2018

      I have been doing some housekeeping lately and I've noticed that I had a lot of orphaned attachments. Attachments get orphaned when the PM or post is deleted without removing the attachment first. Deleting a PM or post does not delete the attachment and the file or image remain on the server. I'd like to ask all members to go through their attachments and delete any attachments you don't need anymore or those that have been orphaned. Where can I get a list of my attachments? Click on your display name in the upper right corner of the forums and pick "My Attachments" from the drop-down list. How can I tell an attachment is orphaned? If the PM has been deleted, you'll see a message like this in your attachment list: Unfortunately there is no message if the post has been deleted, so please check your old posts. We do purge old birthday threads every once in a while. Also some hosted projects have been shut down, so you may have orphaned attachments on one of those locations. Thanks!
puddles

[RELz] TWMP Valenwood Regrown BETA

Recommended Posts

TWMP Valenwood Regrown BETA

View File

Requirements:
Tamriel Heightmaps
Tamriel Landscapes - Valenwood_Elsweyr
Valenwood Improved
Elsweyr Anequina
Valenwood Islands
OBSE -Elys- Universal Silent Voice

---

Installation:
Install Tamriel Heightmaps, including Tamriel.esp
Install Tamriel Landscapes - Valenwood_Elsweyr, including TWMP_Valenwood_Elsweyr.esp
Install Valenwood Improved, disincluding ValenwoodImproved.esp
Install Elsweyr Anequina, including ElsweyrAnequina.esp
Install Valenwood Islands, and either include Valenwood Islands.esp or disinclude Valenwood Islands.esp but unpack its .bsa file into loose files in your Data folder
Install TWMP_ValenwoodRegrown, and overwrite any files you're prompted about: I corrected the UV Map on several models

---

Load Order:
I suggest having them somewhere in the upper-middle of your Load Order, or wherever BOSS positions them, but in this sequence:
Tamriel.esp
ElsweyrAnequina.esp
TWMP_Valenwood_Elsweyr.esp
TWMP_ValenwoodRegrown.esp

Valenwood Islands.esp's position doesn't matter to my knowledge, and ElsweyrPelletine.esp can go before or after TWMP_ValenwoodRegrown. I haven't found any land tears between the two mods, yet.

---

Change Log:


Corrected some terrain, added streets and pathgridding to Falinesti Harbor

Added a basic quest to Falinesti Harbor: check the northmost warehouse, but not while there's a guard around!

Added a Hydra to the mod, but currently it isn't implemented into the game
 


 

Share this post


Link to post
Share on other sites

Awesome, congrats! Can't wait to try it out.

It'd be worth sharing a link at the Elsweyr Pelletine on Nexus, since VI compatibility is a big request.

PS Can we use the most up-to-date German version of Valenwood Improved (1030), or should we stick to English (1021)?

PPS Do you anticipate any trouble using Betty's VI tree replacer or the VI OCO patch, both found on Nexus?

Edited by 1Mac

Share this post


Link to post
Share on other sites

Ummm...the tree replacer should be OK. I'm not sure about the OCO patch. And, you don't want to have ValenwoodImproved in your LO at all. Otherwise everything willl double up. Unless you mean the Meshes/Textures for the 1030 version, which should be fine

Man, Oblivion will forever .baffle me. So...I was testing the game PERFECTLY FINE the other night...but last night I rebuilt my Bashed Patch, and now if I look up anywhere that DistantLOD starts to view...CTD. I disabled the Bashed Patch, that didn't help. I disabled Valenwood Regrown, that didn't help...I reset my Oblivion.ini, that didn't help. I seriously have no idea what's going on. -.-

Edited by puddles

Share this post


Link to post
Share on other sites

Bad mesh? So it's crashing when that mesh gets loaded. You'll also run into corrupted spawn points. You'll be running along fine and then the game will crash. It will happen every time you approach an area. That's usually due to a creature spawn that got corrupted. I think Arthmoor has a tutorial on how to deal with those.

Share this post


Link to post
Share on other sites

At first I thought it was just BC + ULM and Anvil not getting along, which...happens pretty regularly whenever I start a new game there. But, then I tried a vanilla game through the sewers...left the sewers, BAM...crash. >___> It's even occurring if I turn Distand Lands off, so evidently that isn't the cause. I'm even more baffled.

Share this post


Link to post
Share on other sites

Yes, but I don't think it's related to another .esp at this point. I must have overwritten something important. Only happens in 1st Person when I swivel the camera...so weird.

Share this post


Link to post
Share on other sites
9 hours ago, AndalayBay said:

Was your vanilla game brand new and completely vanilla?

 

6 hours ago, puddles said:

Yes, but I don't think it's related to another .esp at this point. I must have overwritten something important. Only happens in 1st Person when I swivel the camera...so weird.

Andalay was asking whether it was a clean install with no added files at all. If something might be overwritten then it's not completely vanilla. Try renaming the Meshes folder or moving it out of the Data folder temporarily, a completely vanilla setup has no files in the Meshes folder, so this will only be removing mod-added files. If crashes stop, then this confirms a bad mesh or bad DistantLOD reference data.

Share this post


Link to post
Share on other sites

Tried the Meshes folder rename: didn't fix it. I'm thinking it must be an OBSE plugin. I think I just updated to the newest EngineBugFixes last week...

Share this post


Link to post
Share on other sites

Hrm...I'm thinking that some of the DistantLOD .nifs and Landscape textures seem for the Tamriel worldspace seem like they'd been deleted in the last week, SOMEHOW. I'm regenerating all of it, hopefully that was the cause.

Edit: Nope.jpg

Yeah, might have to go the route of a fresh re-install. I'll definitely try using that mTES4 program.

Edited by puddles

Share this post


Link to post
Share on other sites

There are floating rocks above Southpoint. Also, it is best to load Elsweyr Pelletine after this one, as otherwise you have missing distant landscape in Elsweyr.

But other than that, the transition between regions is rather seamless and everything is great so far. :)

Share this post


Link to post
Share on other sites

Well, some of the Valenwood Improved locations are in my area, more specifically the area which will be released next. Lots of floating items too.

If you don't mind, I'll give you an updated version by the end of this week.

Share this post


Link to post
Share on other sites

Here's my fixes. Not all of them, but a good starting point.

https://www.dropbox.com/s/yh16w267us83lyh/TWMP_ValenwoodRegrown.esp?dl=0

I got rid of as many floating objects as I could find, in Southpoint and Haven. I also rescued a buried sewer entrance.

I also relocated the Border Ranch from the Elsweyr side of the border to the Valenwood side. There is also an Ayleid Ruin of some kind which interferes with the road between Torval and Dune (not available publicly), but I haven't done that yet.

Share this post


Link to post
Share on other sites

Only one of the Ayleid Ruins in the mod are important to a quest, so just about anything can take precedence over them. If you gimme the name I can find a new place for it, especially since part of the map has almost no dungeons.

Share this post


Link to post
Share on other sites

Uploaded a small update. My Thunderbug attempt turned out downnright hideous so I gave up for the moment. I'll probably be trying to rig and paint this bugger for the Thunderbug, at some point. There's a lot of other modeling projects higher on my to-do list like BM's Seekrat.

https://sketchfab.com/models/0a36d12725f4498a81ce5dc8196218a5

 

Edited by puddles

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×