Jump to content
  • Announcements

    • AndalayBay

      Orphan Attachments   07/31/2018

      I have been doing some housekeeping lately and I've noticed that I had a lot of orphaned attachments. Attachments get orphaned when the PM or post is deleted without removing the attachment first. Deleting a PM or post does not delete the attachment and the file or image remain on the server. I'd like to ask all members to go through their attachments and delete any attachments you don't need anymore or those that have been orphaned. Where can I get a list of my attachments? Click on your display name in the upper right corner of the forums and pick "My Attachments" from the drop-down list. How can I tell an attachment is orphaned? If the PM has been deleted, you'll see a message like this in your attachment list: Unfortunately there is no message if the post has been deleted, so please check your old posts. We do purge old birthday threads every once in a while. Also some hosted projects have been shut down, so you may have orphaned attachments on one of those locations. Thanks!
Sign in to follow this  
Leonardo

Server issue for a few sites

Recommended Posts

This morning I logged into Nexus and everything seems fine at first, but after a couple of minutes I notice that some stuff wasn't there e.g icon, images etc.

Later, I visit AFK Mods and now I got a text based forum index instead of the normal graphical appearance e.g AFK Horker image, listed forums and so on.

I just checked it seems TWC also had the same appearance as AFK Mods has, so I suspect that CloudFlare (Copenhagen) might have a problem with the network connection for both AFK Mods and TWC.

Also, GHF and TAL doesn't seems to be affected by this server issue with CloudFlare.  Why is that?

Share this post


Link to post
Share on other sites

We're not using CloudFlare. I would be surprised if AFK is using them. I noticed some slowdowns earlier too and I think it's due to the bad weather that's affecting various areas. We've had flooding for example and there are rampant fires in British Columbia and California so that might be affecting infrastructure.

Share this post


Link to post
Share on other sites

I think AFK Mods are using CloudFlare, otherwise Arthmoor wouldn't post a security alert about CloudFlare last year or was it almost 2 years ago.

Nexus might also use CloudFlare, otherwise I should be able to login.  But can I, hell no I can't login to Nexus.

Share this post


Link to post
Share on other sites

From what I've seen, AFK isn't using Cloudflare. The problems you're having logging into Nexus aren't from Cloudflare either. Here's the announcement about the login issues. I had problems logging in too. Now I just leave myself logged in and it's fine.

Bethesda was using Cloudflare but I'm not sure if they still are. When a site is using Cloudflare, it's pretty obvious. For example, Stop Forum Spam is using it. Click on the Search menu item at the top (in the main menu bar) and you'll see the Cloudflare stuff come up.

Share this post


Link to post
Share on other sites

AFK is not using Cloudflare at all. So whatever is going on with them won't impact us.

Our server is in Dallas TX so it's also immune to whatever issues are being caused by the fires in California and British Columbia.

It sounds to me like you ran into general internet trouble that wasn't limited to Cloudflare.

Share this post


Link to post
Share on other sites
42 minutes ago, Arthmoor said:

It sounds to me like you ran into general internet trouble that wasn't limited to Cloudflare.

Maybe I was.  Anyway, I've two problems right now.

First, I cannot login to Nexus due the internet issue I got.

Second, earlier today I had a chat with the support for my web hotel and they told me that they are not using CloudFlare and their website loads just fine, but when I try to login everything is text based and they do not know what's wrong.

Share this post


Link to post
Share on other sites
35 minutes ago, Leonardo said:

What announcement?  All I see is text based crap, nothing else. :(

As they said in the great big announcement title:

Security updates: reCaptcha and Two-factor Authentication

You do need to read the article to see where they mention that the new reCaptcha is causing problems for some people. Although I suspect your problem has something to do with your ISP as you mentioned in your last post.

1 hour ago, Arthmoor said:

AFK is not using Cloudflare at all. So whatever is going on with them won't impact us.

Our server is in Dallas TX so it's also immune to whatever issues are being caused by the fires in California and British Columbia.

It sounds to me like you ran into general internet trouble that wasn't limited to Cloudflare.

Actually when I visited yesterday, your site went away for a few minutes. I was trying to click on a link and I just got the loading spinner. At the same time, I couldn't reach TAL either. We're also hosted in Dallas. I wasn't suggesting it was the server itself, rather the route to the server might be affected. I finally just left my browser spinning away and did something else. It did eventually recover.

Share this post


Link to post
Share on other sites

This is what I see when visiting Nexus forums.

Nexus_Forums.jpg

As you can see there is not login key icon/image above the Sign In link to the left at the top, so something is definitely wrong.  The question is what is wrong which I have no idea. :shrug:

Share this post


Link to post
Share on other sites
Posted (edited)

I just tried to launch SKSE64 for SSE and therefore I cannot play SSE with mods that requires SKSE64 and one of them is SkyUI, so I suspect that has to do with my current issue. :(

 

EDIT:  God dammit!  I just checked and I cannot launch Steam games due to CloudFlare.  Period! :angry:

Edited by Leonardo

Share this post


Link to post
Share on other sites

Why do you think it’s Cloudflare? Cloudflare is used by sites to prevent DDoS attacks. It’s only applicable for sites that allow user input. Basically it prevents attackers from using mulitple machines to flood the site with search queries. The Steam client is an application that runs on your computer, so it wouldn’t use Cloudflare.

Share this post


Link to post
Share on other sites
Posted (edited)

Why?

Becasue Bethesda.net is using CloudFlare, otherwise I wouldn't see this "Ser ut som din anslutning till Bethesda.net Community Beta gick förlorad, vänta medan vi försöker att återansluta." message when I visit Bethesda.net.

Besides all I see there is text based just what I get when visit AFK Mods, TWC and when I login on Nexus.

Also, I can't launch SSE with SKSE64 or without SKSE64, in fact I cannot launch any Steam game e.g Total War games I have on Steam.

So.  What do you think it is then, CloudFlare or is it something else?

 

EDIT:  Scratch that... I just tried to launch SLE with SKSE and it worked plus SSE via the SKSE64 launcher and Empire TW.  But AFK Mods, TWC  and Nexus (only when I login) are still the same as before, text based.

Edited by Leonardo

Share this post


Link to post
Share on other sites

Leo. This isn't a Cloudflare issue. As I've said already everywhere you brought it up, AFK does NOT use Cloudflare at all. Whatever is going on is on your local machine if local apps like SKSE are being impacted.

Share this post


Link to post
Share on other sites

@Leo, there might be an issue. Cleared the cache & all the cookies for those sites? Even a different browser?

Other than that, your router may be hacked. Reset it for a new IP.

Share this post


Link to post
Share on other sites
Posted (edited)
6 hours ago, Arthmoor said:

Leo. This isn't a Cloudflare issue. As I've said already everywhere you brought it up, AFK does NOT use Cloudflare at all. Whatever is going on is on your local machine if local apps like SKSE are being impacted.

2 hours ago, Schtearn said:

@Leo, there might be an issue.

The issue I got is no more.  Everything seems fine to me e.g AFK Mods, Bethesda.net, Nexus, TWC is back to normal.  Thank god for that. :happy:

Either spam this thread a little more or just close it. :P

Edited by Leonardo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×