Jump to content
Sign in to follow this  
algebro

Crash on level up - Manual installation error?

Recommended Posts

Hey,

I am running Oblivion on Linux via proton and I'm having some issues using this mod, the biggest of which being the game crashes whenever I click level up in the character menu. There are no mod managers I'm aware of that work well on this setup so I've been installing mods manually, and I'm wondering if I installed Oblivion XP incorrectly since there are no manual install instructions in the bundled PDF.

In short, I extracted the contents of "01 Core" and "02 Vanilla" to the Data directory in the Oblivion install. Is this the correct way to do it or is there something else? I'm not using any custom UIs and the only other mod I'm using is the unofficial Oblivion patch.

Thanks!

Share this post


Link to post
Share on other sites

Nevermind, I solved it. It was a case sensitivity issue with the Prefabs/prefabs folders in 01 Core and 02 Vanilla. Combining them solved it.

Thanks anyway!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×