Jump to content
  • Announcements

    • AndalayBay

      Orphan Attachments   07/31/2018

      I have been doing some housekeeping lately and I've noticed that I had a lot of orphaned attachments. Attachments get orphaned when the PM or post is deleted without removing the attachment first. Deleting a PM or post does not delete the attachment and the file or image remain on the server. I'd like to ask all members to go through their attachments and delete any attachments you don't need anymore or those that have been orphaned. Where can I get a list of my attachments? Click on your display name in the upper right corner of the forums and pick "My Attachments" from the drop-down list. How can I tell an attachment is orphaned? If the PM has been deleted, you'll see a message like this in your attachment list: Unfortunately there is no message if the post has been deleted, so please check your old posts. We do purge old birthday threads every once in a while. Also some hosted projects have been shut down, so you may have orphaned attachments on one of those locations. Thanks!
AndalayBay

(De)Motivational... and Funny Stuff (NSFW)

Recommended Posts

I tried to use the BBCode media tag with the link in both ways, but none of them worked and I still have to paste it in as you normal do on BSF. :shrug: 

http://www.youtube.com/watch?v=v06KkVJVY0Q#at=248http://www.youtube.com/watch?v=v06KkVJVY0Q

 

The second one works with the media tag.

Share this post


Link to post
Share on other sites

The second link will work, but can I watch the video.  No I can't watch the video since it's totally blacked out. :no:

Your browser is having issues processing it in HTML5 mode for some reason, then. I had that issue a few months back that took a week or so to correct.

Share this post


Link to post
Share on other sites

Then why I can see every embedded video with my current configuration provided that the uploader have enable the video to be embedded in social media like forums etc?

Share this post


Link to post
Share on other sites

Stupid Firefox 21.0.1 have blocked Java Deployment Toolkit without being informed about why it was blocked and this is the reason why.

 

I updated Firefox 1-2 days ago and everything was fine until I posted that link yesterday I think.  It sucks and I'm consider to get rid of Firefox once and for all. :thumbdown:

Share this post


Link to post
Share on other sites

Those Java warnings and them disabling the Java plugin wasn't a decision they made lightly though. Java is a mess, and always has been. It's been disabled on my end quite some time now and I haven't noticed anything out of the ordinary - aside from media tags here not working. <--- seems to be behaving now. odd.

Edited by Arthmoor

Share this post


Link to post
Share on other sites

You know your computer sucks when it takes over an hour and a half to compress 120 MB worth of stuff.

 

Also, Clippy:

 

Posted Image

Posted Image

 

Edit:

 

The images may not have been embedded, I'll try and fix them once the compression is done.

 

Edit 2:

 

After an hour of little progress and waiting over 2 hours for the whole operation, I cancelled it out. Not worth it. Links fixed, though.

Edited by deaths_soul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×